1. The Practical Aquaponics discussion forum has been in operation for the last 5 years...

    We have enjoyed giving this service free of charge however ongoing increasing financial costs of running this service is making it increasingly difficult. Up until now we have resisted advertising as a means of a revenue stream to help run this forum but it has become inevitable that extra revenue is required to run this forum.

    We have introduced a donate button to help offset the cost of running this forum. It is completely voluntary, but if you would like to donate, all donations would be greatly appreciated.

    Thanks Murray..
    Dismiss Notice

Water Flow issues

Discussion in 'Forum Issues' started by Yasser M Bahjatt, Jul 9, 2017.

  1. Yasser M Bahjatt

    Yasser M Bahjatt New Member

    Joined:
    Jun 5, 2017
    Messages:
    1
    Country:
    Saudi Arabia
    State:
    N/A
    City:
    Jeddah
    I had setup my system and it was working fine for 8 weeks or so, then issues started.
    The water flow from the fish tank to the beds is dropping as solids start to build up in the pipes.
    I have no idea how I can clean up this build up to get proper water flow again, and what should I do after that to make sure the water flow does not drop again.
     
  2. Yabbies4me

    Yabbies4me Administrator Staff Member

    Joined:
    Jul 27, 2010
    Messages:
    5,767
    Country:
    Australia
    State:
    W.A.
    City:
    Perth
    Hi Yasser, Welcome to the forum!

    A few pics of the whole system, especially the plumbing, would help.
     

Share This Page